Tech Support > General Tech Support

character mapping issue....i think :P

(1/1)

Grendeel:
I spilled some pop on my keyboard today.  I immediately turned it upside down and cleaned it as best i could.   I popped the "/" key and cleaned it with rubbing alcohol. Using windows everything works just fine.

However when i run WoW, one thing didnt work properly.  When i do typing, everything is as it should be, except when i try to use the "/" key.   When i type that key the screen produces an "accented e" instead of the "/".   The "/" key on the number pad still works normally.

I found a thread on the wow forums that said using the left control key + left shift key and hit enter or alternatively left control + left alt + right shift  and hit enter.  This seemed to have fixed it for the person who had the issue, however it hasnt resolved it for me :(

Any suggestions would be greatly appreciated!


-----edit

nvm i have fixed it. I found another post from goggle that says i need to hold those keys down for a 5ish second count.   That has fixed it for me :)

Kothnok:
that's... odd.  glad you found a fix.

Navigation

[0] Message Index

Go to full version